Advertise with Googlier.com Comments for Jaspers' Weblog http://blog.repsaj.nl My personal blog about me, my work and what I like. Tue, 04 Mar 2025 19:56:04 +0000 hourly 1 https://wordpress.org/?v=6.1.14 Comment on [O365] Enable document ID and set prefix via CSOM by Jasper Siegmund http://blog.repsaj.nl/index.php/2015/04/o365-enable-document-id-and-set-prefix-via-csom/#comment-62988 Tue, 04 Mar 2025 19:56:04 +0000 http://blog.repsaj.nl/?p=1415#comment-62988 In reply to Samer Raphael.

Thanks a lot for notifying me, I’ve updated the link!

]]>
Comment on [O365] Enable document ID and set prefix via CSOM by Samer Raphael http://blog.repsaj.nl/index.php/2015/04/o365-enable-document-id-and-set-prefix-via-csom/#comment-62981 Sun, 02 Mar 2025 21:50:05 +0000 http://blog.repsaj.nl/?p=1415#comment-62981 Hi Jasper, please note that the link to my article isn’t working any more as I had to change my domain name. Please use the following link instead: http://samer365.com/2013/07/22/sharepoint-2013-csom-property-bag-properties

]]>
Comment on How to create a boot entry without hypervisor by sha http://blog.repsaj.nl/index.php/2016/01/how-to-create-a-boot-entry-without-hypervisor/#comment-62955 Mon, 24 Feb 2025 09:32:02 +0000 http://blog.repsaj.nl/?p=1784#comment-62955 “bcdedit /copy {current} /d “Windows 10 – No hypervisor”

If I’m running Windows 11 and it’s on C drive, I should change the parameters, right?

]]>
Comment on [Azure] Application Gateway certificate gotchas by Nitin Kotiyal http://blog.repsaj.nl/index.php/2019/08/azure-application-gateway-certificate-gotchas/#comment-60875 Wed, 26 Jul 2023 07:19:21 +0000 http://blog.repsaj.nl/?p=2628#comment-60875 Its helped !! Thanks for the Solution.

]]>
Comment on [VS2017] Unable to login “failed to refresh access token” by Jasper Siegmund http://blog.repsaj.nl/index.php/2017/04/vs2017-unable-to-login-failed-to-refresh-access-token/#comment-60646 Fri, 10 Mar 2023 14:17:48 +0000 http://blog.repsaj.nl/?p=2217#comment-60646 In reply to Andy.

Thanks for taking the time to comment, Andy. Can you perhaps elaborate more on what issues are being caused by this approach?

]]>
Comment on [VS2017] Unable to login “failed to refresh access token” by Andy http://blog.repsaj.nl/index.php/2017/04/vs2017-unable-to-login-failed-to-refresh-access-token/#comment-60642 Wed, 08 Mar 2023 15:31:43 +0000 http://blog.repsaj.nl/?p=2217#comment-60642 Thank you for this compilation of different solutions.

I suggest you remove #4. Or have it has a un-numbered / unitemized paragraph later. I say this because creating a new user causes new / more problems than solving the “refresh access token” problem.

]]>
Comment on [DevOps] Should you migrate onto YAML release pipelines? by Jasper Siegmund http://blog.repsaj.nl/index.php/2021/12/devops-should-you-migrate-onto-yaml-release-pipelines/#comment-59511 Wed, 22 Dec 2021 14:11:13 +0000 http://blog.repsaj.nl/?p=2841#comment-59511 In reply to Laurent.

Hi Laurent,

Thanks a lot for your comment and I really value your insight as a user of yaml pipelines yourself. To be honest I purposely picked a side for this article to see whether readers would agree or not and you definetely don’t it seems 🙂 That’s good and something I can learn from. I’ll take your suggestions and will try them out to see whether that changes my opinion. Thanks for your reply and for being a long time reader, I really appreciate it!

Cheers, Jasper

]]>
Comment on [DevOps] Should you migrate onto YAML release pipelines? by Laurent http://blog.repsaj.nl/index.php/2021/12/devops-should-you-migrate-onto-yaml-release-pipelines/#comment-59510 Wed, 22 Dec 2021 14:06:41 +0000 http://blog.repsaj.nl/?p=2841#comment-59510 Hello Jasper,

I’m a long time reader and i’m a bit surprised regarding your opinion on YAML pipelines.

We’re using it on dozen of customers for multiple environments and we clearly don’t want to go back.
I agree that the design of “deploy_job” in order to be able to use environments could have been better (why not using the “job” feature ?).
Also, if you want a deploy button, you have so many ways to do it that there’s one that may fit your needs (pipeline triggers on tags or pull requests, environment approvals, the manual approval task https://docs.microsoft.com/en-us/azure/devops/pipelines/tasks/utility/manual-validation?view=azure-devops&tabs=yaml, webhooks and so on …). You can also have the approval button in your Slack integration 🙂
Also, as you mentioned,you can use templates in order to have common tasks/jobs/stages/pipelines in your whole organization.

Also, we’re combining the YAML pipelines with the Terraform provider for Azure DevOps in order to have a full infra as code support. Since the provider does not support all the Azure DevOps feature, you can combine it to the REST API provider https://github.com/Mastercard/terraform-provider-restapi

]]>
Comment on [Azure] Local Service Fabric cluster won’t hit debug breakpoints by bogdana http://blog.repsaj.nl/index.php/2019/02/azure-local-service-fabric-cluster-wont-hit-debug-breakpoints/#comment-59407 Mon, 22 Nov 2021 10:07:14 +0000 http://blog.repsaj.nl/?p=2581#comment-59407 Thanks, I was searching for this solution.
In my case, the initial cluster setup failed with the same error you’ve got, but once I fixed the folder permissions, everything went smooth.

]]>
Comment on [Azure] Application Gateway certificate gotchas by abhishek singh http://blog.repsaj.nl/index.php/2019/08/azure-application-gateway-certificate-gotchas/#comment-59064 Fri, 02 Jul 2021 12:58:02 +0000 http://blog.repsaj.nl/?p=2628#comment-59064 I have exported the .pfx file with “Include all certificates in the certification path if possible” and then when i try to upload the exported pfx file to Renew Application Gateway certificates option in azure portal it give me password incorrect error during save this setting. I am using the same password which i have used during export the certificate and gave several try but no luck. What could be the reason?

]]>